Language:
Page Info
Engine Version:
The translation of this page is out of date. Please see the English version for the latest version of the page.

HTML5 Development Requirements

In this page you'll find hardware and software development kit (SDK) requirements needed to start developing for the HTML5 platform. 

Unreal Engine 4.22

Hardware Requirements

Recommended Desktop Hardware

See Hardware and Software Specifications .

Software Requirements

SDK Version

Emscripten 1.38.20

Supported Web Browsers

Google Chrome 64-bit , Firefox 64-bit

You can find the currently supported SDK version(s) in the UEBuildHTML5.cs file. You can find it in your [UE4 Root Director]/Engine/Source/Programs/UnrealBuildTool/Platforms/HTML5 folder.

Unreal Engine 4.21

Hardware Requirements

Recommended Desktop Hardware

See Hardware and Software Specifications .

Software Requirements

SDK Version

Emscripten 1.37.19

Supported Web Browsers

Google Chrome 64-bit , Firefox 64-bit

You can find the currently supported SDK version(s) in the UEBuildHTML5.cs file. You can find it in your [UE4 Root Director]/Engine/Source/Programs/UnrealBuildTool/Platforms/HTML5 folder.

Unreal Engine 4.20

Hardware Requirements

Recommended Desktop Hardware

See Hardware and Software Specifications .

Software Requirements

SDK Version

Emscripten 1.37.19

Supported Web Browsers

Google Chrome 64-bit , Firefox 64-bit

You can find the currently supported SDK version(s) in the UEBuildHTML5.cs file. You can find it in your [UE4 Root Director]/Engine/Source/Programs/UnrealBuildTool/Platforms/HTML5 folder.